307 Forum

Je voelt je (soms) lekkerder in een peugeot...
Het is nu wo 21 nov 2018 - 20:19:53

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 26 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
BerichtGeplaatst: za 16 jun 2018 - 15:59:03 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
Hallo,

Ik heb een adapter aangesloten voor 'n Alpine UTE-72 BT aftermarket radio, en de FAKRA adapter naar iso aangesloten. Dat laatste verloopje heb ik dus, maar er zit geen electrische voeding bij om de de antenne te versterken. Dat lijkt wel te moeten, want de het signaal is nu heel zwak - ik krijg alleen 100% NL... kan ik het signaal op 'n manier versterken? heb eigk weinig zin om een geheel nieuwe harness adapter of fakra adapter te kopen...

Groet!


Omhoog
 Profiel  
 
BerichtGeplaatst: za 16 jun 2018 - 17:07:55 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16251
Woonplaats: Hoevelaken.
Antenne is al versterkt, meet eerst maar eens of die spanning krijgt.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: zo 17 jun 2018 - 10:02:50 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
Dank je Doornekamp!

Hoe zou die spanning normaal gesproken de antenne moeten bereiken? Er... zijn drie fakra stekkertjes om die adapter op aan te sluiten - staat er op alle drie spanning, of moet ik er één specifiek hebben?
Ik heb overigens niet zomaar een pot-meter voorhanden.... dus als ik het zonder meten kan afleiden ergens uit, dan heb ik dat liever..?


Omhoog
 Profiel  
 
BerichtGeplaatst: zo 17 jun 2018 - 14:49:28 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16251
Woonplaats: Hoevelaken.
Ik snap dat ook niet helemaal hoe het loopt, maar na vervanging van mijn radio was de spanning er ook af, spanning meet je op het draadje bij de antennevoet, daar moet 12 volt op staan, dus een simpele spanningzoeker is voldoende, wel moet je de hemel een stuk loshalen.


ik heb een compleet nieuwe antenne gemonteerd en ook de bekabeling vervangen, dit omdat ik ook de GPS er in wilde hebben en hij iets rechterop moest ivm de spoiler die ik had gemonteerd, ik heb het dus niet verder uitgezocht.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 20 jun 2018 - 15:25:13 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
Man, man, man...

Doornekamp, ik heb al even niet geantwoord omdat ik niet weet hoe ik voort moet.
De hemel loshalen, een spanningzoeker kopen, de spanning checken bij de antennevoet... het voelt als een enorme klus.

om te beginnen - stel dat de antenne geen spanning krijgt, waar trek ik dan een 12v draadje vandaan en waarnaartoe?
Dank voor je moeite, by the way.


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 20 jun 2018 - 17:16:47 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
OK Doornekamp,

Ik heb even verder gezocht en ik zie nu deze: https://www.winparts.nl/interieur-bekle ... 30318.html
Een adapter mét een blauw draadje voor de voeding. Zou goed kunnen dat déze wel doet wat ik nodig heb, right? Maar... waar in de quadlock harness prik ik 'm dan bij? Weet jij dat?


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 20 jun 2018 - 17:37:01 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16251
Woonplaats: Hoevelaken.
Dat is een versterker van de kabel, er zit een versterker in de antennevoet, slecht signaal versterken heeft geen zin, blijft bagger.

Misschien heeft iemand een schema en kun je daar uithalen waar de spanning in de voet vandaan moet komen, ik heb al gezegt dat omdat ik de antenne heb compleet heb vervangen met kabel gelijk een kabeltje heb meegetrokken voor de versterker, en deze heb ik aangesloten op de remote van de radio, simpel maar doeltreffend, daarom heb ik niet uitgezocht waar het origineel heenloopt.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 20 jun 2018 - 21:55:46 
Offline
Avatar gebruiker

Geregistreerd: vr 29 jul 2005 - 00:14:38
Berichten: 755
op pin 11 van de originele quadlok moet je een 12v spanning zetten, geschakeld danwel je "remote"draad

_________________
jossie schreef:
Franse electronica: wat er niet op zit, gaat ook niet stuk.
axl schreef:
Duitse electronica:ook al zit het er niet op, je betaalt er wel voor


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 20 jun 2018 - 22:03:34 
Offline
Avatar gebruiker

Geregistreerd: vr 29 jul 2005 - 00:14:38
Berichten: 755
Afbeelding


dus pin 11 op de 16V NR (staan nr's op de connector)

_________________
jossie schreef:
Franse electronica: wat er niet op zit, gaat ook niet stuk.
axl schreef:
Duitse electronica:ook al zit het er niet op, je betaalt er wel voor


Omhoog
 Profiel  
 
BerichtGeplaatst: vr 22 jun 2018 - 17:04:24 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
Axl,
dank voor je hulp...

Maar ik wil het even precies begrijpen...!

Die pin 11, moet daar spanning naartóe, of komt er juist spanning uit? En waar moet de andere zijde van dat draadje naartoe? De antennevoet, zoals Doornekamp zegt? Of is die pin 11 juist de pin waar het blauwe draadje uit de nieuw bestelde AMFM Phantom antenna heen moet?


Omhoog
 Profiel  
 
BerichtGeplaatst: vr 22 jun 2018 - 17:05:15 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
En wat bedoel je met 'geschakeld'?


Omhoog
 Profiel  
 
BerichtGeplaatst: vr 22 jun 2018 - 19:14:08 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16251
Woonplaats: Hoevelaken.
Pin 11 is de andere kant van het draadje bij de voet, deze draad moet je dus spanning geven door hem aan te sluiten op een geschakelde plus.
Dit kan op de radio op de blauwe draad, de remote aansluiting, die schakeld in als je de radio aanzet.

En geschaldelt betekent dat die inschakeld bij een bepaalde handeling en niet continu onder spanning staat.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: vr 22 jun 2018 - 20:27:03 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
OK, thanks guys.

Ik ga 't proberen.

Samenvattend: de deuvels moeten in de nokbalk, en de duivenbolders achter de pannenlappenkastenhengsels. :wink:


Omhoog
 Profiel  
 
BerichtGeplaatst: vr 22 jun 2018 - 22:00:09 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16251
Woonplaats: Hoevelaken.
Bijna, 11 deuvels in 3 nokbalken.[GRINNING FACE WITH SMILING EYES]

P.s. dat van draad 11 wist ik dus niet, gelukkig is AXL er nog voor dit soort informatie, die weet echt alles van electronica.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: vr 22 jun 2018 - 22:05:48 
Offline

Geregistreerd: zo 05 feb 2017 - 13:25:16
Berichten: 21
Eerste resultaat: negatief.

Er loopt een blauwe draad 'zonder einde' uit mijn radio-harness waarvan ik aanneem dat dit de remote is.
Deze heb ik aan de pin 11 gezet (een stekkertje van een oude harness gewrikt en om die blauwe geknepen... beetje provisorisch maar - waar haal je die dingen in nieuwstaat?)
maar geen resultaat.

A propos - een welke kleur stekker zou je dat antenneverloopje moeten hangen? Er zijn er drie -paars, lichtblauw en wit. Ze geven alle drie nauwelijks signaal op dit moment.

Ik verwacht eerdaags die tweede AM/FM antenneverloop - deze heeft de extensie 'phantom' en heeft zelf ook een 'open' blauw draadje. Zoals Doornekamp zei ga ik daar enkel een slecht signaal mee versterken, maar ik ga het er toch op wagen.

Jullie gaan natuurlijk zeggen dat dat niet werken gaat. Dat ik die blauwe draad niet goed op pin 11 moet hebben geprikt - en misschien is dat wel het geval. Maar het werkte vooralsnog niet... dus ik probeer eerst die andere optie.


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 26 berichten ]  Ga naar pagina 1, 2  Volgende

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 10 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
POWERED_BY
phpBB.nl Vertaling