307 Forum

Je voelt je (soms) lekkerder in een peugeot...
Het is nu za 23 feb 2019 - 19:47:16

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 10 berichten ] 
Auteur Bericht
BerichtGeplaatst: za 02 feb 2019 - 19:13:42 
Offline

Geregistreerd: za 02 feb 2019 - 18:48:35
Berichten: 7
Voorgesteld heb ik me inmiddels in de voorstelrubriek, dus ik barst, als nieuwe 307 eigenaar, maar even los met het volgende: toen ik met mijn 307 XT 1600 uit 2001 een proefritje maakte, werkte het info display correct. Het display van de electronische airco was ook duidelijk leesbaar overdag, al moet ik zeggen, dat ik de verlichting toen niet aan had. Ik heb de auto nu opgehaald, en er is een nieuwe accu in geplaatst voor de aflevering. Daarbij is de spanning op het circuit gehouden, omdat van de aanwezige Alpine radio geen code aanwezig was. Nadat ik de auto opgehaald had, viel me op, dat het info display niets meer deed. Toen ik de verlichting van de auto aan deed, werd ook de verlichting van het display van de airco een stuk minder fel, maar in het donker nog wel goed te lezen. De knoppen voor de bediening van de airco zijn gewoon verlicht. Bij daglicht ben ik nog eens gaan kijken. De zekering van het info display is niet stuk. Als de auto op contact staat of de motor loopt, is het display van de airco duidelijk verlicht, maar de bedieningsknoppen van de airco zijn dit dan niet. Op het moment dat ik de verlichting van de auto aan zet, worden de bedieningsknoppen van de airco wél verlicht, maar wordt de verlichting van het display van de airco een stuk minder fel. Zodanig, dat het overdag bijna niet meer te lezen is, als je met licht aan rijdt. Is het normaal, dat de bedieningsknoppen van de airco alleen verlicht worden als de lampen aan staan, en is het ook normaal, dat de verlichting van het display zwakker wordt, wanneer de lampen aan staan? Ik heb al met de regelbare dashboardverlichting zitten spelen, maar dat maakt geen verschil. Ook niet voor het multi info display, dat doet gewoon helemaal niets meer.
Kunnen deze klachten (of één van deze klachten) er mee te maken hebben, dat er een nieuwe accu gemonteerd is? Misschien een foutje gemaakt met het onder spanning houden van het circuit? De verlichting in het airco display en van de bedieningsknoppen is dus niet stuk, aan de lampjes zou het niet mogen liggen. In de asbak van de auto vond ik wel drie hele kleine lampjes, die me afkomstig lijken van dashboardverlichting. Misschien is er al ooit aan gerommeld dus...
In de auto zit een Alpine radio, maar er heeft volgens mij wel ooit een originele Peugeot radio in gezeten, omdat de bediening daarvan aan de stuurkolom aanwezig is. Kan verkeerd aansluiten van een radio ook tot dit soort probleempjes leiden?
Bedankt alvast voor al jullie tips en trucs!


Omhoog
 Profiel  
 
BerichtGeplaatst: za 02 feb 2019 - 20:17:47 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16354
Woonplaats: Hoevelaken.
Info display heeft 3 lampjes die kunnen stuk zijn, makkelijk te controleren, voorkant omhoog drukken dan komt die los van het dashboard, zitten 3 kleine steeeklampjes T5 achter in een houdertje.
Airco display kan ook een lampje van stuk zijn, maar klopt dat het dimt als je het licht aandoet, dit kun je niet regelen.

Radio gaat gelijk uit als je het contact uitzet, dan zit die goed aangesloten, blijft die nog doorspelen dan zit het niet goed en heb je kans om storingen in de auto, maar niet op lampjes die niet branden.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: do 07 feb 2019 - 13:19:11 
Offline

Geregistreerd: za 02 feb 2019 - 18:48:35
Berichten: 7
Bedankt voor de tips. Ik zal eens kijken naar die lampjes, er lagen er drie los in de asbak, dus misschien zijn die daar van...De garagehouder waar ik de auto vandaan heb, was zo eerlijk om te bekennen, dat hij bij het onder spanning houden van het systeem toen hij de accu wisselde, per ongeluk plus en min van het oplaadapparaatje heel kort verwisseld had....Hij heeft daarna wel alles gecontroleerd, maar is vergeten naar het display te kijken, dus hij heeft al toegezegd, om een ander (gebruikt) display aan me op te sturen. De radio blijft inderdaad spelen als het contact uit gaat. Daarbij heb ik gemerkt, dat de radio, samen met binnenverlichting e.d. na verloop van tijd uit gaat, als ik de sleutel op de nulstand in het contact laat zitten. Maar als ik de sleutel wél verwijder en de auto afsluit, blijft de radio wél doorspelen en speelt ook nog steeds, als ik na een tijdje terug kom bij de auto....Iets is er dus niet helemaal in de haak bij de aansluiting van die radio. Blijkbaar gaat hij wél uit samen met andere stroomgebruikers, als je de auto even uit zet en er in blijft zitten met de sleutel op contact, maar als je de auto verlaat en afsluit, doet de radio weer niet mee met de uitschakeling van de stroomverbruikers en speelt gewoon vrolijk verder.....Verder lijkt alles normaal te werken in de auto. Kan er iets stuk gaan, als die radio zo aangesloten blijft? De vorige eigenaar heeft er ook al ruim een jaar zo mee gereden, en tot nu toe werkt verder alles normaal. Ik kom uit een auto waar weinig electronica in zat, dus het 307 avontuur kan beginnen *rofl*


Omhoog
 Profiel  
 
BerichtGeplaatst: do 07 feb 2019 - 18:53:24 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16354
Woonplaats: Hoevelaken.
Dan zit de geschakelde plus op de verkeerde geschakelde in de auto, deze geschakelde plus loopt via het VAN netwerk, je hebt nu kans op storingen in het VAN systeem, je hebt een verloopje nodig, lasrig als er een code op de radio zit. Maar zou dit niet zo aangesloten laten zitten.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: do 07 feb 2019 - 19:17:11 
Offline

Geregistreerd: za 02 feb 2019 - 18:48:35
Berichten: 7
Wéér bedankt! Ik heb even gegoogled, maar over het VAN systeem vind ik zo snel niets. Wat is dat precies en wat doet het? En waar zouden storingen zich dan bijvoorbeeld in kunnen uiten? Ik heb me overigens vergist m.b.t. het uitschakelen van de radio. Deze blijft weliswaar spelen als ik de auto afsluit, maar gaat na een tijdje dan wél uit (enkele minuten hooguit), om vervolgens weer aan te gaan als ik de auto weer open met de afstandsbediening of met de sleutel, of een portier open maak. De radio gaat dan tegelijk aan met de binnenverlichting en het display waar de km-stand op staat. Omdat de radio telkens nog speelde als ik een tijdje weg geweest was en weer in de auto stapte, dacht ik steeds dat deze aan was blijven staan, maar ik zag straks, dat hij pas weer aan gaat als ik de auto open maak. Nog steeds verkeerd aangesloten?


Omhoog
 Profiel  
 
BerichtGeplaatst: do 07 feb 2019 - 21:51:16 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16354
Woonplaats: Hoevelaken.
VANBUS is een netwerkje die zaken regelt zoals de ruitenwissers, verlichting ventilator enz enz, voordat dit in een auto zat kwam er van elk knopje en schakelaar een draad waar spanning doorliep en ging naar de betreffende functie toe, nu gaat er een signaaltje over een draadje en daar reageert de BSM op en schakeld dan de betreffende functie in.
Daardoor is er minder kabel nodig en kunnen er meer zaken over 1 draadje, de orginele radio heeft dat ook, over de geschakelde plus loopt ook de display functie.

Mogelijke Storingen, uitlaatgas storing, motorstoringen, abs, asr, airbag, en zo zijn er nog wel wat, er zijn al wat onnodige reparaties uitgevoerd die te herleiden waren naar de verkeerd aangesloten radio.
En het kan ook lang goed gaan, ervaring is dat ze ooit eens komen.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: do 07 feb 2019 - 22:05:57 
Offline

Geregistreerd: za 02 feb 2019 - 18:48:35
Berichten: 7
Oke, helemaal duidelijk (nou ja....zelf eraan rommelen doe ik in ieder geval niet!). Binnenkort dan maar eens iemand naar die radio laten kijken! Bedankt voor de tips en info!


Omhoog
 Profiel  
 
BerichtGeplaatst: zo 10 feb 2019 - 14:33:11 
Offline
Avatar gebruiker

Geregistreerd: wo 27 feb 2013 - 11:53:41
Berichten: 1290
Woonplaats: Alphen aan den Rijn
Er moet een verloopstekker geplaatst worden tussen auto en radio.
Deze is te verkrijgen bij de Peugeot dealer en kost ongeveer € 13,-
Onderdeelnummer 9706.86
Alleen zal je dan ook aan een andere radio moeten aangezien de code zoek is.....

_________________
Sinds april 2010 in het bezit van:
307sw 1.6 16v LPG G3 (AG) Bj 9-2003 437.000km
Vorige auto's: 205D Forever - 306 XSi - 406 2.0 16v


Omhoog
 Profiel  
 
BerichtGeplaatst: zo 10 feb 2019 - 17:44:28 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16354
Woonplaats: Hoevelaken.
Als de code geactiveert is wel.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: ma 18 feb 2019 - 18:18:00 
Offline

Geregistreerd: za 02 feb 2019 - 18:48:35
Berichten: 7
Iedereen bedankt voor alle tips. Ik heb het info display er uit gehaald om de lampjes te wisselen, bleken er helemaal geen lampjes meer in te zitten! Het display werkte wél tijdens de proefrit, dus iemand heeft er aan zitten knutselen, en de drie losse lampjes die ik in de asbak vond, waren van het display. Deze terug geplaatst, maar ik zag niets. Ook niet in het donker. Toen de volgende dag de zon op het display scheen, zag ik ineens heel vaag tekst op het scherm staan door het zonlicht, dus het display gaf wél info door. Ik heb nieuwe lampjes gehaald, en nu werkt alles weer. Wellicht zijn alle lampjes stuk gegaan, toen de verkoper de spanning op het systeem gehouden heeft bij het wisselen van de accu. Eén euveltje opgelost, nu dus op naar de verkeerd aangesloten radio....


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 10 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
POWERED_BY
phpBB.nl Vertaling