307 Forum

Je voelt je (soms) lekkerder in een peugeot...
Het is nu vr 19 okt 2018 - 04:58:10

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ] 
Auteur Bericht
BerichtGeplaatst: di 17 jul 2018 - 11:21:46 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Al flink gezocht hier op het forum, en cruise control problemen komen schijnbaar veel voor bij 307's. Echter heb ik het exacte probleem zoals ik het heb nog niet echt beschreven zien staan hier, zo te lezen gaan cruise control problemen vaak gepaard met COM2000 issues, maar die laatste heb ik gelukkig niet.

In mijn geval werkt de cruise control vaker niet dan wel als je 'm aan wil zetten. Als je een snelheid probeert in te stellen zie je heel kort (halve seconde of zo) een 0 staan en vervolgens drie knipperende en daarna constant zichtbaar streepjes.
Af en toe kan ik de cruise control wel instellen, dit zal hooguit 10 a 20% van de tijd zijn en ik heb geen duidelijke manier kunnen vinden hoe ik dat voor elkaar krijg (dat lijkt dus willekeurig). Hij is me tijdens die keren dat ie het wel deed ook een paar zomaar weggevallen. Even later deed ie het dan wel weer (na handmatig heractiveren door mij).

Ik lees hier het e.e.a. over het vervangen de remschakelaar, zou dat bij mij ook moeten gebeuren? En zo ja, welke moet ik dan hebben? Ik las namelijk ook dat er verschillende in omloop zijn.

Het gaat in mijn geval om een 307SW van begin 2005 (van net voor de facelift) met een 1.6 16V benzinemotor met handbak.


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 01:21:47 
Offline
Avatar gebruiker

Geregistreerd: di 12 dec 2006 - 23:04:33
Berichten: 4670
Woonplaats: Rijnmond
Veel van je vragen los je op met servicebox. Dat is het systeem dat Peugeot dealers ook gebruiken.

Hierin kun je het exacte Peugeot bestelnummer van je Remschakelaar in jouw 307 vinden. Want je zoekt namelijk op vin nummer.
Met dat nummer kun je bij de onderdelen handel bij je om de hoek terecht. Krijg je sowieso de goede.

_________________
Heden: 307SW phase 2 (2005) 2.0 op LPG (Vogels). 288.000km.
Verleden: 307SW phase 1,5 (dus uit 2005) 1.6 op LPG (AG). 231.000km.
Tevens eigenaar van een 504 GL (1977) en een 106 XR (1997).


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 10:34:06 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Servicebox heb ik regelmatig gebruikt, maar nog nooit op VIN nummer. Ik zal dat eens proberen, dat is in dit geval wel handig ja.


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 17:46:24 
Online
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16225
Woonplaats: Hoevelaken.
Dan krijg je alleen de onderdelen te zien die op jouw wagen zijn gemonteerd, kun je je nooit vergissen.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 19:06:40 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Ideaal dat zoeken op VIN, nooit meer gedoe met het vinden van het juiste model :)

Ik heb gezocht, moet ik #5 van deze afbeelding hebben? Er staat ook nog een #10 bij in het plaatje, maar die vind ik niet terug in de lijst met onderdelen aan de rechterzijde.

Afbeelding


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 19:10:36 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
En dan nog de vraag uit de openingspost: is het waarschijnlijk dat ik het probleem oplos met het vervangen deze schakelaar?


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 20:41:03 
Online
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16225
Woonplaats: Hoevelaken.
Nr 10 is de modificatie kabel voor de fase 2, jij hebt die niet nodig en staat er daarom ook niet bij in de lijst, plaatjes blijven wel hetzelfde met meer onderdelen dan er op jou wagen horen, lijst is bepalend voor jou VIN.

En vraag 2, de kans is zeer groot dat je probleem is opgelost, de schakelaars branden in en deze heeft een dubbel werking, en voor die paar euro geen grote dure gok, wel netjes monteren, rode pen helemaal uittrekken, rempedaal indrukken en vasthouden, schakelaar monteren, pedaal voorzichtig loslaten en rustig omhoog trekken, dan is die goed afgesteld.

PS, als je hem online koopt, let dan op dat je hem los krijgt, kost die ongeveer 8.5 euro, met de modificatie kabel kost die rond de 23 euro.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 18 jul 2018 - 22:17:01 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Dan ga ik gewoon maar eens een nieuwe schakelaar bij de dealer bestellen, kost 20 euro, en daar kun je inderdaad geen buil aan vallen als het daardoor weer werkt.

Bedankt voor de uitleg over het monteren, dat moet op die manier wel lukken.


Omhoog
 Profiel  
 
BerichtGeplaatst: do 19 jul 2018 - 00:02:32 
Offline
Avatar gebruiker

Geregistreerd: di 12 dec 2006 - 23:04:33
Berichten: 4670
Woonplaats: Rijnmond
Ik verving 5 jaar terug mijn schakelaar door een nieuwe vd dealer. Laatste jaar had ik een enkele keer storing abs/esp en snelheidsregeling. 2 weken terug kwam deze na iedere start. Uitlezen met servicebox gaf mijn vermoeden al aan: remlichtschakelaar.
Schakelaar gedemonteerd en vol gespoten met contactspray. Daarna met contact-washer-spray en uit laten druipen. Werkt nu weer perfect. Voor de zekerheid wel vast een nieuwe schakelaar gekocht en in de auto gelegd.

_________________
Heden: 307SW phase 2 (2005) 2.0 op LPG (Vogels). 288.000km.
Verleden: 307SW phase 1,5 (dus uit 2005) 1.6 op LPG (AG). 231.000km.
Tevens eigenaar van een 504 GL (1977) en een 106 XR (1997).


Omhoog
 Profiel  
 
BerichtGeplaatst: za 28 jul 2018 - 19:59:35 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Doornekamp33 schreef:
Nr 10 is de modificatie kabel voor de fase 2, jij hebt die niet nodig en staat er daarom ook niet bij in de lijst, plaatjes blijven wel hetzelfde met meer onderdelen dan er op jou wagen horen, lijst is bepalend voor jou VIN.

En vraag 2, de kans is zeer groot dat je probleem is opgelost, de schakelaars branden in en deze heeft een dubbel werking, en voor die paar euro geen grote dure gok, wel netjes monteren, rode pen helemaal uittrekken, rempedaal indrukken en vasthouden, schakelaar monteren, pedaal voorzichtig loslaten en rustig omhoog trekken, dan is die goed afgesteld.

PS, als je hem online koopt, let dan op dat je hem los krijgt, kost die ongeveer 8.5 euro, met de modificatie kabel kost die rond de 23 euro.


Met deze uitleg is het gelukt, de cruise control deed het daarna meteen :) Heerlijk!


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 03 okt 2018 - 14:48:47 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Dit was opgelost, maar echt lang heb ik er niet van kunnen genieten. Vrij snel na montage van de nieuwe schakelaar begon de cruise control al weer af en toe te haperen (dan weer wel werken, dan weer niet) en inmiddels lijk ik terug bij af te zijn, hij doet het vrijwel nooit.

Doe ik iets verkeerd of heb ik gewoon pech met deze schakelaar?


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 03 okt 2018 - 16:53:45 
Online
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16225
Woonplaats: Hoevelaken.
Heb je de pen op de schakelaar eerst helemaal uitgetrokken, en daarna voorzichtig het rempedaal omhoog getrokken zodat het pennetje goed is afgesteld?

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 03 okt 2018 - 16:57:38 
Offline
Avatar gebruiker

Geregistreerd: di 12 dec 2006 - 23:04:33
Berichten: 4670
Woonplaats: Rijnmond
Bij mij veroorzaakte de contacten in de stekers van de Remschakelaar problemen. Contactspray (geen wd40) loste dit op.

_________________
Heden: 307SW phase 2 (2005) 2.0 op LPG (Vogels). 288.000km.
Verleden: 307SW phase 1,5 (dus uit 2005) 1.6 op LPG (AG). 231.000km.
Tevens eigenaar van een 504 GL (1977) en een 106 XR (1997).


Omhoog
 Profiel  
 
BerichtGeplaatst: wo 03 okt 2018 - 19:10:11 
Offline
Avatar gebruiker

Geregistreerd: wo 27 feb 2013 - 11:53:41
Berichten: 1274
Woonplaats: Alphen aan den Rijn
Ik had voor de zomer de remschakelaar vervangen en ook maar heel even kunnen genieten van de CC. Er kwam toen al gauw storing uitlaatgas en de CC werkte niet meer.
Vorige week computer uitgelezen en alle storingrn gewist en nu doet de CC het zonder problemen.

_________________
Sinds april 2010 in het bezit van:
307sw 1.6 16v LPG G3 (AG) Bj 9-2003 432.500km
Vorige auto's: 205D Forever - 306 XSi - 406 2.0 16v


Omhoog
 Profiel  
 
BerichtGeplaatst: ma 08 okt 2018 - 10:43:13 
Offline

Geregistreerd: ma 16 jul 2018 - 20:56:34
Berichten: 30
Eind november gaat ie als het goed is naar de dealer, dan zal ik vragen om (oude) foutmeldingen te resetten. Of kun je dit ook zelf doen?

Ik zal de sensor er nog eens uithalen en er contactspray inspuiten. Eens zien wat dat doet.

Doornekamp33 schreef:
Heb je de pen op de schakelaar eerst helemaal uitgetrokken, en daarna voorzichtig het rempedaal omhoog getrokken zodat het pennetje goed is afgesteld?


Die instructie heb ik exact gevolgd, ja.


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Majestic-12 [Bot] en 6 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
POWERED_BY
phpBB.nl Vertaling