307 Forum

Je voelt je (soms) lekkerder in een peugeot...
Het is nu do 19 jul 2018 - 23:01:36

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 
Auteur Bericht
 Berichttitel: Diagbox
BerichtGeplaatst: di 08 aug 2017 - 13:17:16 
Offline

Geregistreerd: za 24 jun 2017 - 20:51:11
Berichten: 8
Beste leden
Ik ben al zeker 3weken aan het sukkelen om dat ding aan de praat te krijgen
Heb Diagbox op zowel laptop met win7 gezet als op 1met Xp
De software staat op alle 2 maar de psa/Vci
Wil maar niet meewerken staat telkens op sluit vci aan
Waneer ik deze in de USB steek brand het lampje niet
Waneer ik interface instal installeer zegt hij in orde en dat ik deze moet aansluiten maar er gebeurt helemaal niets
Waneer ik interface checker open blijft deze blanco zeker op de Windows 7

Dit doet hij ook op Xp laptop maar waneer ik deze aansluit krijg ik melding dat er nieuwe hardware is gevonden maar niet kan installeren

Heb al veel zin om dat ding met laptops buiten te gooien
Daarom mijn laatste poging om hier een oproepje te doen of iemand raad weet om die vci aan de praat te krijgen
Al de rest werk wel


Omhoog
 Profiel  
 
 Berichttitel: Re: Diagbox
BerichtGeplaatst: di 08 aug 2017 - 16:48:19 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16087
Woonplaats: Hoevelaken.
Lampje brand niet als je hem inplugt in de USB, dan is die niet goed, zelfs zonder instalatie moet die branden.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
 Berichttitel: Re: Diagbox
BerichtGeplaatst: di 08 aug 2017 - 16:54:10 
Offline

Geregistreerd: za 24 jun 2017 - 20:51:11
Berichten: 8
Nee gaat niet aan
Maar als ik hem inplug op laptop met Xp dan vind hij nieuwe hardware maar kan hem niet installeren


Omhoog
 Profiel  
 
 Berichttitel: Re: Diagbox
BerichtGeplaatst: di 08 aug 2017 - 17:27:58 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16087
Woonplaats: Hoevelaken.
De driver zit bij diagbox, welke versie heb je er op staan, en welke kabel heb je?

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
 Berichttitel: Re: Diagbox
BerichtGeplaatst: di 08 aug 2017 - 18:33:51 
Offline

Geregistreerd: za 24 jun 2017 - 20:51:11
Berichten: 8
Zaten 2 kabels bij lange en kort en nog 1 voor batterij

Had hem al ge-update naar 7.44 maar nog steeds brand of gaat de lezer noet en heb het dan opgegeven :oops:


Omhoog
 Profiel  
 
 Berichttitel: Re: Diagbox
BerichtGeplaatst: di 08 aug 2017 - 20:18:30 
Offline
Avatar gebruiker

Geregistreerd: di 03 maart 2009 - 19:22:18
Berichten: 16087
Woonplaats: Hoevelaken.
Gaat om de interface zelf, zijn modellen die niet met de hogere versies van diagbox werken, je kunt even de interface checker opzoeken en kijken welke versie je hebt.

_________________
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI 3 deurs hatchback 2.0 uit 2003<<
>>>>Heden, 407 XS sedan 2.2 16V uit 2004 gechipt naar 166 PK<<<<


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
POWERED_BY
phpBB.nl Vertaling