Constant piepen na aansluiten aftermarket radio

Geen ritje zonder muziek!<br>
Alle vragen en weetjes over audio: vervangen van radio, speakers etc. maar ook carkits

Moderators: Doornekamp33, CvW

Plaats reactie
Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Constant piepen na aansluiten aftermarket radio

Bericht door ~Orin » zo 12 jan 2020 - 18:22:32

Hallo, hallo,

Ik heb einds kort een super tof android systeem kunnen scoren op AliExpress. Een PX6 welliswaar. Veel mensen hebben absoluut geen probleem met het installeren van deze unit... Ook bij mijn was het (bijna) plug en play.

De unit werkt perfect en kan alles doen: radio, dab+, bluetooth, navigeren etc etc...

Maar... Helaas heeft het systeem last van een indentiteits crisis, en snapt de BSI niet wat er voor systeem is geïnstalleerd. Er luid dus, indien het contact aan staat een hele harde piep die constant maar door gaat, ook als je de motor start. Lijkt op het geluid als je een halfuur lang je gordel niet vast hebt... Heel vervelend aangezien alles voor de rest prima werkt.


Heeft iemand enig idee? Lijkt me dat je dit altijd krijgt als je de rd4 omwisselt met iets aftermarket? Ik ben iig ten einde raad. Diagbox geeft ook geen gekke storingen, alleen dat de telecommunicatie niet meer aanwezig is.

Alvast bedankt! Gr, Orin.
Laatst gewijzigd door ~Orin op ma 18 mei 2020 - 19:09:15, 1 keer totaal gewijzigd.
Afbeelding

Gebruikersavatar
Doornekamp33
Berichten: 16682
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door Doornekamp33 » zo 12 jan 2020 - 18:32:02

Dat krijg je normaal niet als je een RD4 omwisselt voor een degelijk merk met goede Car2Iso verloopstekker of een goede interface.
Dus die o zo toffe Ali Android radio blijkt dus niet helemaal lekker te willen werken, maar ja, waar gaat dat mis, zal meten = weten worden als het daar tenminste in zit en het niet een intern probleem is van het toestel.
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door ~Orin » ma 13 jan 2020 - 10:27:13

Ik snap er gewoon even helemaal niks van... Als iets niet deugt dan moet dat toch in diagbox tevoorschijn komen? Dat harde piepen doet mij een beetje denken aan een anti-diefstal systeem of iets dergelijks...

Verder weet ik dat er door de vorige eigenaar ook geprutst is met de kabels in de auto. Maar lijkt me niet brekend voor het systeem.
Afbeelding

Gebruikersavatar
Doornekamp33
Berichten: 16682
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door Doornekamp33 » ma 13 jan 2020 - 14:57:49

Dat uitlezen lukt niet omdat er geen orginele radio in zit, je komt dus niet diep genoeg in het systeem met Diagbox omdat die de radio overslaat.
Word dus zoeken naar die ene speld, te beginnen met het prutswerk in de bekabeling in orde maken.
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door ~Orin » ma 13 jan 2020 - 15:36:29

Afbeelding

Afbeelding

Lijkt me niet dat dit de oorzaak is? :?
Afbeelding

Tomas307
Berichten: 29
Lid geworden op: wo 22 jan 2020 - 23:13:22

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door Tomas307 » ma 24 feb 2020 - 23:18:51

Beetje late reactie, maar ik heb in PP2000 de optie zien staan: "Originele radio ja/nee".


Wellicht over het hoofd gezien, of wellicht heb je nu al een oplossing?
Laatst gewijzigd door Tomas307 op ma 24 feb 2020 - 23:18:51, 1 keer totaal gewijzigd.

Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door ~Orin » di 25 feb 2020 - 10:23:26

Werk zelf met DiagBox, en dus op CAN bus. Enig idee? Hij herkend überhaupt niet dat er een radio in zit.
Afbeelding

Tomas307
Berichten: 29
Lid geworden op: wo 22 jan 2020 - 23:13:22

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door Tomas307 » di 25 feb 2020 - 12:09:42

~Orin schreef:Werk zelf met DiagBox, en dus op CAN bus. Enig idee? Hij herkend überhaupt niet dat er een radio in zit.
Onder het kopje "nieuwe auto" wellicht?

Gebruikersavatar
Doornekamp33
Berichten: 16682
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door Doornekamp33 » di 25 feb 2020 - 12:52:46

Werkt niet als er geen orginele radio in zit, dan kun je via Diagbox geen radio uitlezen of benaderen.

Ik vermoed dat die Toffe chinees een verkeerde interface er tussen heeft, dan gaat de boel op tilt, of er is ergens een draadje gewisseld die nu problemen veroorzaakt.
Zij 3 soorten in de 307, VAN, CAN en oud transgamma die in de overgangs fase zitten, mengelmoesje tussen het oude VAN en nieuwe CAN, heb je CAN maar oude niet gescheiden airco.

En als je een andere niet orginele radio inbouwd moet de radio in de BSI wel op aanwezig staan, de interface moet zich gaan gedragen als orginele radio en de comando's doorgeven.
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door ~Orin » di 25 feb 2020 - 17:15:20

Ik ga het eens proberen zonder CANbus interface, wellicht dat daar het euvel in zit. de radio werkt namelijk voor de rest wel naar behoren.
Afbeelding

Gebruikersavatar
Doornekamp33
Berichten: 16682
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door Doornekamp33 » di 25 feb 2020 - 18:35:54

Zou zo kunnen, heb je de bekabeling al in orde gekregen?
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door ~Orin » di 25 feb 2020 - 20:39:43

Helaas niet, het lijkt op een simpele aftakking, maar kan niet achterhalen hoe het origineel in elkaar hoort te zitten... Ik houd jullie op de hoogte.
Laatst gewijzigd door ~Orin op ma 18 mei 2020 - 19:09:06, 1 keer totaal gewijzigd.

Gebruikersavatar
~Orin
Berichten: 56
Lid geworden op: ma 30 okt 2017 - 11:27:32
Locatie: Hoorn, NH.

Re: Constant piepen BSI na aansluiten aftermarket radio

Bericht door ~Orin » ma 18 mei 2020 - 19:09:00

Opgelost! Moest het nog even melden hier. Het piepen had niks met de auto te maken maar meer met de aftermarket unit. De stuurbediening werd vertaald door een soort kastje met een aantal weerstanden, schijnbaar zat daar ook een speaker in. Deze heb ik er af gesoldeerd, en het piepen is weg. Verder werkt alles perfect! Woohoo.
Afbeelding

Plaats reactie