LEDje rechtsonder op AG schakelaar defect?

Schrijf hier een stukje over je ervaringen met je eigen 307

Moderator: CvW

Plaats reactie
drie0zeven
Berichten: 7
Lid geworden op: do 23 mei 2013 - 09:27:50

LEDje rechtsonder op AG schakelaar defect?

Bericht door drie0zeven » ma 27 mei 2013 - 08:57:06

Ik heb sinds kort een LPG 307 2.0. Dus nieuw hier :wink: Kan het zijn dat het LED-je rechtsonder op de schakelaar van de AG (dat vierkante blokje) kapot is? Deze knippert namelijk niet bij het starten van de auto als deze de eerste km op benzine rijdt. Ik hoor wel de gebruikelijk aansla tik van de lpg installatie uit de kofferbak komen bij het starten van de auto. Ook als ik het AG logo-tje uit en aan druk. Dus ga ik er van uit dat die dan op LPG rijdt. De groene tankindicator LED-jes gaan wel gewoon aan. Al had ik na 450km nog dat ze alle 4 brandde. Toch LGP verbruikt want hij ging wel piepen (al was het wel een heel zacht piepje (twijfelde elke keer of er een ambulance in de verte aankwam :shock: ). Die indicator lampjes van LPG schakelaars kloppen volgens mij vaak niet (was met mijn vorige Koltem/Necam LPG auto ook al). Altijd op dagteller afgaan denk ik dan maar.

De benzinemeter in het dashboard vertoont ook kuren. Ik had hier al gelezen dat deze meeloopt met LPG verbuik. Bij opnieuw starten van auto "kalibreert" ie weer. Lastig inschatten als je de auto net in bezit hebt en je rijdt gelijk lange stukken. Hoeveel km rijden jullie op een AG 50liter LPG onderbouw ringtank? Rijgedrag: hoofdzakelijk snelweg (rond 110 a 120km p/u).? Is dat bij andere hier ook iets van 450 km? (is dus netto plusminus 40 liter LPG voor 450km, klinkt op zich aannemelijk)
Peugeot 307 Break 2.0 16V, bj 12-2004, 200.000km (04-2016), Benzine/LPG (AG, bij aflevering)

Gebruikersavatar
CvW
Berichten: 4069
Lid geworden op: ma 21 mei 2007 - 13:25:02
Locatie: Bij splitsing Rijn en IJssel

Re: LEDje rechtsonder op AG schakelaar defect?

Bericht door CvW » ma 27 mei 2013 - 15:40:42

Ik denk dat jij een aardingsprobleem in deze LPG installatie hebt zitten. Of er zit een breuk in de aardingskabel tussen tank en display of de tank zelf heeft dit probleem. Dan doen die lampjes het namelijk niet goed en geven ze geen niveau aan.

Dus lijkt het mij verstandig om eerst de aansluitingen op de tank te controleren en daarna de kabel die van de tank naar het display loopt door te meten en te controleren. Als die kabel een beetje rot door- of onder de auto door loopt heb je zo knelpunten en dus mogelijk een kabelbreuk te pakken.

Het verbruik van jouw 307 op LPG komt op mij heel normaal over. Rond de 1:11 is volgens mij heel netjes.
Blijft Japans rijden.

drie0zeven
Berichten: 7
Lid geworden op: do 23 mei 2013 - 09:27:50

Re: LEDje rechtsonder op AG schakelaar defect?

Bericht door drie0zeven » ma 27 mei 2013 - 16:57:31

Bedankt voor het meedenken ;)

Op zich reageert de AG schakelaar prima. Ik kan hem indrukken dus lpg aan en uit zetten, ik hoor dan de ringtank ook contact maken. Dus dat is wel apart. Dus daarom dacht ik, misschien is puur het fysieke LED-je in het schakelaartje kapot. Maar dat lijkt mij ergens ook gek, want een LED-je is bij niet kapot te krijgen. Verbruik dacht ik inderdaad ook wel aannemelijk. Met mijn vorige LPG auto haalde ik dat ook wel, misschien iets zuiniger, vanwege de kleine motor.
Peugeot 307 Break 2.0 16V, bj 12-2004, 200.000km (04-2016), Benzine/LPG (AG, bij aflevering)

Gebruikersavatar
slablaadje
Berichten: 146
Lid geworden op: za 05 jan 2013 - 23:25:56
Locatie: Steenwijk (N-Overijssel)

Re: LEDje rechtsonder op AG schakelaar defect?

Bericht door slablaadje » ma 27 mei 2013 - 17:11:25

Inderdaad even de bekabeling controleren. Verder rijdt ie toch echt op gas als je gas kunt tanken :lol:

Die benzinemeter moet je gewoon niet op letten, het verbruik van benzine is minimaal.
Laat hem maar lekker piepen dat de tank bijna leeg is als je lange afstanden rijdt.
De benzinemeter kan volledig naar 0 gaan zonder dat er iets geks gebeurt :)
Ex 2006 Renault Laguna 2.0 dCi 150 Tech Line

Gemiddeld verbruik: Afbeelding

Ex 2005 Peugeot 307SW 1.6 Pack (G3)

Gemiddeld verbruik: Afbeelding

Gebruikersavatar
CvW
Berichten: 4069
Lid geworden op: ma 21 mei 2007 - 13:25:02
Locatie: Bij splitsing Rijn en IJssel

Re: LEDje rechtsonder op AG schakelaar defect?

Bericht door CvW » di 28 mei 2013 - 12:42:05

drie0zeven schreef: Op zich reageert de AG schakelaar prima. Ik kan hem indrukken dus lpg aan en uit zetten, ik hoor dan de ringtank ook contact maken. Dus dat is wel apart. Dus daarom dacht ik, misschien is puur het fysieke LED-je in het schakelaartje kapot. Maar dat lijkt mij ergens ook gek, want een LED-je is bij niet kapot te krijgen.
De schakelaar blijft ook wel werken als er een breuk in de aardingskabel naar die schakelaar zit. In- en uitschakelen gaat perfect en ook alle ledjes branden. De tank is apart geaard dus ook daar blijft alles werken. Maar...... wil je een niveaumelding op die schakelaar dan heb je een goede aardingsdraad nodig.

En er is nog een 2e reden waarom het handig is om die bedrading toch te controleren. Want als die aardedraad een (klem)breuk heeft dan bestaat de kans dat de andere (+) draad naar je display ook schade op heeft gelopen of dat dit binnenkort gebeurt. En dan doet de LPG installatie het niet meer. Dan gaan de ledjes op zwart evenals de injectie van LPG. :?
Blijft Japans rijden.

Plaats reactie