307 start erg slecht

alles wat met techniek van de 307 te maken heeft, van storingen tot weetjes

Moderator: CvW

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

307 start erg slecht

Bericht door Tijn1311 » di 16 jul 2019 - 00:10:14

Beste mede forummers,

Sinds lange tijd heb ik in stijgende mate problemen met starten van mijn 307. Voorheen was het enkel wat langer doorstarten, maar het word steeds erger, van twee keer door moeten starten tot nu soms zelf 5 of 6 keer zeer lang door moeten starten.

Ik heb nog geen 3000km geleden een volledige grote beurt gedaan en hierbij alle bougies vervangen voor nieuwe. De auto lijkt opzicht goed te lopen als hij eenmaal loopt. Er is weinig verschil met een warme of koude auto. Wel moet ik zeggen dat het in de ochtenden erger is dan in de middagen of avonden.

De startmotor start goed door, waardoor ik niet vermoed dat de accu kapot is. Ik krijg tot op heden geen motor storingen.
Het is een auto op LPG, welke ook 3000km terug een nieuw gasfilter heeft gehad en een controle beurt. Er is geen verschil merkbaar met benzine of op LPG rijden. Ook met de een volledige rit op benzine is geen verschil merkbaar met starten de volgende ochtend.

Ik heb van garage bedrijven de tip gehad om eens de BDP sensor te vervangen. Maar zou dit echt het probleem kunnen zijn? Ik heb tevens gevraagd om de bobine door te meten, maar dit was niet mogelijk zeiden ze, maar gezien de auto goed loopt vermoeden zij ook niet dat hier het probleem zich in bevind.

Het starten gaat momenteel als volgt:
- zowieso de eerste keer circa 20 sec. door starten (auto slaat echt niet aan)
- contact uit
- Naar gelang van de situatie start de auto hierna gelijk of moet ik bovenstaande nog 4 of zelfs 5 maal doen.

Wie kan mij verder omweg helpen met dit probleem?

Alvast super bedankt!

cdoens
Berichten: 361
Lid geworden op: vr 07 aug 2015 - 11:49:17
Locatie: Almere

Re: 307 start erg slecht

Bericht door cdoens » di 16 jul 2019 - 22:26:21

Welke motor heb je en welke bougies heb je gemonteerd?
Ik neem dat je auto op benzine start? Dan kunnen we LPG waarschijnlijk uitsluiten.
Je hebt geen storingen in je dashboard staan?
Is er een mogelijkheid je auto uit te lezen/laten lezen?
307 CC 2.0 - Vogels G3, Bleu Montebello.
In bezit van een Diagbox in Almere.

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » vr 26 jul 2019 - 11:25:55

Bedankt voor je reactie en sorry voor mijn late reactie.

Het betreft motor type: TU5JP4
De bougies die erin zitten zijn: Bosch 0 242 229 797 die ik naar 0,7 heb gesteld aangezien het voor LPG betreft.
De auto start idd op benzine, en ook op benzine loopt hij goed. Geen rare dingen tijdens het rijden.
Ik krijg ook in het dashboard geen storingen oid.
Vanmiddag ga ik de auto even uitlezen en tevens de krukas sensor vervangen. Ik heb gelezen daar hier relatief vaak het probleem mee optreed. Wat ik kan zien in servicebox zou hier relatie gemakkelijk bij te komen zijn dus dat maar eens proberen dan. Voor die 2 tientjes kon ik het niet laten.

Ik laat jullie weten of ik wat bijzonders vind in het motor management

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » zo 28 jul 2019 - 11:28:38

Tijn1311 schreef:Bedankt voor je reactie en sorry voor mijn late reactie.

Het betreft motor type: TU5JP4
De bougies die erin zitten zijn: Bosch 0 242 229 797 die ik naar 0,7 heb gesteld aangezien het voor LPG betreft.
De auto start idd op benzine, en ook op benzine loopt hij goed. Geen rare dingen tijdens het rijden.
Ik krijg ook in het dashboard geen storingen oid.
Vanmiddag ga ik de auto even uitlezen en tevens de krukas sensor vervangen. Ik heb gelezen daar hier relatief vaak het probleem mee optreed. Wat ik kan zien in servicebox zou hier relatie gemakkelijk bij te komen zijn dus dat maar eens proberen dan. Voor die 2 tientjes kon ik het niet laten.

Ik laat jullie weten of ik wat bijzonders vind in het motor management
Afgelopen vrijdag de auto uitgelezen. Geen schokkende fouten ontdekt anders dan enkel een storing in de BSI (communicatie tussen de zekeringsbox motorruimte en het CAN netwerk)

Die storing heb ik al geruime tijd en is wat ii er van gelezen heb niet schokkend of belangrijk.

Hierna toch over gegaan tot vervangen van de krukassensor. Maar helaas geen verbetering.

Daarna geprobeert de bougies op allerlei verschillende standen te zetten om te kijken wat het best werkt. Eerst iets groter (0,8 en 0,9)

Toen dit geen resultaat gaf, wat kleiner (0,6) met 0,6 starte hij zeer snel, echter bleef hij niet mooi lopen. Dus hem hem weer terug naar 0,7 gezet, wat er gek genoeg op leek de oplossing te zijn.

Hij starte in 1 keer.
Alleen na een korte rit kreeg hij al steeds meer moeite met 1 een keer starten.
Gisteren ochtend wilde hij zelfs weer niet in 1 keer starten, en de tweede keer met moeite pas.

Heeft iemand enig idee waar ik het zou moeten gaan zoeken?

Ik heb eventueel een compleet overzicht van de storingen van de afgelopen 35dkm waar wel het e.a. Voorbij is gekomen maar ook weer opgelost.

Aangezien ik op LPG rij kwam iemand nog met het idee om de compressie eens te gaan testen. Wellicht is deze niet voldoende meer. Het lijkt mij erg sterk met een blok wat slechts 137dkm heeft gelopen, maar voor 25,- euro heb je een testsetje zag ik bij HBM dus kan ik dat allicht nog eens proberen.

Ik hoop dat jullie mij opweg kunnen helpen

Verstuurd vanaf mijn ANE-LX1 met Tapatalk


Gebruikersavatar
Doornekamp33
Berichten: 16603
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: 307 start erg slecht

Bericht door Doornekamp33 » zo 28 jul 2019 - 13:42:51

Ik zou de bosxh bougie wisselen voor NGK, Bosch is niet meer wat het geweest is, en de LPG variant is niet noodzakelijk, iets eerder wisselen.
Dan het slechte starten, hoe vaak tank je benzine bij, en hoeveel hou je in de tank, zeker met de huidige BIO toevoeging heb je kans op vervuiling en te weinig brandstof kan resulteren in storingen van de brandstof opvoerpomp omdat die niet voldoende koeling krijgt.
Dan nog een vraag, dan hou ik op, welk merk bobine zit er op, de goedkope geven nog wel eens net niet genoeg spanning.

Voor compressie hoef je je weinig zorgen te maken, zeker niet met dat blok en die km stand.
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

ejkanis
Berichten: 165
Lid geworden op: ma 04 feb 2019 - 22:36:01

Re: 307 start erg slecht

Bericht door ejkanis » zo 28 jul 2019 - 19:55:14

Dit probleem herken ik had er een originele bobine inzitten merk weet ik zo niet meer op aanraden van een lid hier dat Valeo bobine sterkere vonk geeft was het probleem verholpen start weer soepel en stationair draaien zeer rustig.
Heb hem besteld bij Bogijn.nl en met het aangeven dat ik hem elders goedkoper had gezien nog es 10% korting gekregen uiteindelijk 70 of 80 euro betaald.

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » di 13 aug 2019 - 16:47:39

Vandaag de bobine vervangen voor de door jullie voorgestelde Valeo bobine. Maar helaas niet helemaal het verschil wat ik had verwacht. Hij lijkt wel sneller te starten (slechts in 2 keer starten ipv 7-8 keer doorstarten) maar nog steeds niet direct. De auto lijkt wat vloeiender te lopen tijdens het rijden en iets meer vermogen te geven, maar dat kan ook tussen mijn oren zitten natuurlijk.

Het maakt vooralsnog verschil, maar niet de gewenste oplossing.
Ik heb zelf het gevoel dat er toch ook nog iets speelt met het gasklephuis. Deze zorgt natuurlijk voor voldoende lucht bij starten, maar als deze niet op de juiste hoeveelheid open gezet word door de computer, dan ontbrand het mengsel natuurlijk niet of slecht.

Aangezien ik al geruime tijd (aantal jaar) te pas en te onpas storingen krijg op de klep, zou het misschien daarin kunnen zitten? Die storing heb ik de afgelopen 5dkm niet meer gehad, maar wellicht gebeurt er wel iets?

Nu zie ik vaak dat er een gaskleppositie sensor is en een stappenmotor. De klep ziet er optisch perfect uit en maak hem bij iedere onderhoudsbeurt preventief schoon met brake cleaner. Echter heb ik nooit een apparte sensor hieraan gezien of de mogelijkheid gevonden om de stappenmotor los of open te maken.

Hebben jullie enig idee of deze onderdelen los te vervangen zijn, zonder het gehele gasklephuis te moeten vervangen?

Zo ja, hoe zou dit moeten?

Ik kan jullie hieronder een overzicht geven van de storingen:

Alvast bedankt voor jullie hulp!

Verstuurd vanaf mijn ANE-LX1 met Tapatalk


ejkanis
Berichten: 165
Lid geworden op: ma 04 feb 2019 - 22:36:01

Re: 307 start erg slecht

Bericht door ejkanis » di 13 aug 2019 - 21:12:02

Enige sensor in de buurt van je gasklep huis is je Map sensor die zou je nog schoon kunnen maken, uchtfilter is neem ik aan ook vervangen bij de laatse beurt?
Iets anders zou ik ook niet weten.

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » di 13 aug 2019 - 21:57:45

Die kan ik inderdaad nog eens schoonmaken dan. Luchtfilter etc is idd allemaal vervangen.

Ik moet ook zeggen na wat oplettender rijden dat de auto af en toe wel "hokkerig" rijd en niet heel constant in toerental is. Met optrekken lijkt hij soms ook enigzins in te willen houden of vertraagd te reageren.

Verstuurd vanaf mijn ANE-LX1 met Tapatalk


Gebruikersavatar
Doornekamp33
Berichten: 16603
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: 307 start erg slecht

Bericht door Doornekamp33 » wo 14 aug 2019 - 09:14:45

Gasklep ingeleerd??
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » wo 14 aug 2019 - 09:33:08

Daar zit ik ook aan te denken.. Na het schoonmaken niet iig. Dat doe ik altijd met de accu eraf zodat er voor de computer niets lijkt te veranderen.

Maar zal hem vanmiddag eens aan PP2000 en diagbox hangen. Daarmee kan dat geloof ik toch?

Verstuurd vanaf mijn ANE-LX1 met Tapatalk


Gebruikersavatar
Doornekamp33
Berichten: 16603
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: 307 start erg slecht

Bericht door Doornekamp33 » wo 14 aug 2019 - 14:12:25

Yup, daarmee kan het idd.

En heb je geen storingen als je uitleest?

En welke bougies zitten er in?
Wat voor olie?
>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » wo 14 aug 2019 - 14:24:05

Zojuist de klep geherprogrammeerd. Het is echter met een slecht startende motor een vervelende procedure geweest. Uiteindelijk ben ik eerst maar een stuk gaan warm rijden om de motor beter te laten starten. Onderstaand heb ik de procedure die ik heb moeten volgen bijgevoegd.

Echter wat ik wel vreemd vind is dat er na deze instructies helemaal geen controlle functie oid meer is in DIAGBOX. Tijdens het rijden heb ik vanzelfsprekend ook niet mijn laptop aangekoppeld zitten. Dus ik heb de instructies welke stationair konden, opgevolgd (1 en 2) en 3 die heb ik zonder diagbox aangekoppeld te hebben uitgevoerd. Precies 5 km gereden.

Wat ik niet heb uitgevoerd is stap 4, 80 minuten laten lopen van de motor. Ik begrijp ook niet helemaal of dit een rit van 80 minuten moet zijn of 80 minuten stationair lopen? En of dit nog van grote invloed kan zijn op starten.

Het is met een warme motor erg lastig te controleren of er verandering heeft plaats gevonden, gezien hij nu vrij direct lijkt te starten.

Kwa bougies heb ik die eerder in dit topic vermeld, dat zijn de Bosch 0 242 229 797, die ik al op verschillende maten heb gesteld en geprobeerd, maar maakte geen tot nauwelijks verschil. Dit zelfde geld helaas voor de nieuwe bobine van Valeo. Hier merk ik nu ook weinig verschil meer mee met de oude.

Motor olie is die van Total 5W30. Dus alles netjes volgens de fabrieks specificaties.

Ik heb ook een uitgebreide foutcode lijst bijgevoegd in zip formaat. Hierin staan heel veel fouten, maar die zijn inmiddels verholpen, dit had te maken met mijn trekhaak set die ik niet juist had geïnstalleerd en een kapot sleutelkastje.

Ik hoop dat jullie hiermee wat info hebben.
Bijlagen
Storingsoverzicht Peugeot 307 Expert.zip
(127.51 KiB) 8 keer gedownload
herprogrammering.jpg
herprogrammering.jpg (86.81 KiB) 274 keer bekeken

Gebruikersavatar
Doornekamp33
Berichten: 16603
Lid geworden op: di 03 mar 2009 - 19:22:18
Locatie: Hoevelaken.

Re: 307 start erg slecht

Bericht door Doornekamp33 » wo 14 aug 2019 - 15:55:06

Zou de volgende keer van Bosch afstappen en NGK proberen, zijn een stuk beter, Boschnis niet meer wat het geweest is.

Olie is volgens de spec 5w40 maar 5w30 mag ook als ze maar PSA specs hebben, weet zo uit mijn hoofd niet welke.

De procedure niet goed opvolgen resulteert in niet goed inleren.

>No questions in PB please !!! I have no secretary >< questions ? only on the forum ! THX<
>>Exit, 307 XSI <<>>exit, 407 XS<<
>>>>Nu: Black 208 1.4 allure full leder.<<<<

Tijn1311
Berichten: 43
Lid geworden op: za 11 mar 2017 - 11:13:54

Re: 307 start erg slecht

Bericht door Tijn1311 » za 17 aug 2019 - 12:39:20

Ik zal volgende beurt de Bosch vervangen voor de NGK.

Bij het inleren van de klep, is het dan noodzakelijk dat de laptop met Diagbox, het gehele proces aan de auto gekoppeld blijft?
Of word de auto na het initialiseren, automatisch een een proces gezet waarin hij precies registreerd wat er in de 4 stappen word aangegeven en daarna opslaat als vaste waarde?

Ik begin steeds meer het gevoel te krijgen dat de sensor van de klep rot is, waardoor het mengsel bij starten niet goed is omdat de klep niet genoeg open staat.
Ik merk namelijk te pas en te onpas dat de auto hokt en stoot tijdens het rijden, soms rijd hij perfect soms ook totaal rot.
Daarnaast is het zo dat met het doorstarten ik kan blijven starten tot ik een ons weeg, je ruikt dat de motor voldoende brandstof krijgt en verzuipt. Pas na het contact volledig uit te zetten en weer aan start hij in een keer door alsof er niets aan de hand is.

Gezien de klep de eerste 3 seconde dat je het contact aan zet, zich positioneerd zou dit lochisch kunnen zijn denk ik?

Verstuurd vanaf mijn ANE-LX1 met Tapatalk


Plaats reactie