Airco koelt prima maar niet in de auto

alles wat met techniek van de 307 te maken heeft, van storingen tot weetjes

Moderator: CvW

Jan307SW
Berichten: 2532
Lid geworden op: vr 16 dec 2011 - 14:37:45
Locatie: Lelystad

Re: Airco koelt prima maar niet in de auto

Bericht door Jan307SW » vr 29 apr 2016 - 00:31:40

Mooi dat je het gevonden hebt. Kun je als het ooit weer warmer wordt lekker van de cc genieten.

Groet Jan
| Peugeot 307sw | 2.0Hdi 66kw/90pk | van 06/2003 | 410000km | kleur: Gris Dolomiti |


| Het leven is als een neus, haal er uit wat er in zit! |

Gebruikersavatar
steven_vanheukelom
Berichten: 1914
Lid geworden op: wo 05 mar 2014 - 21:01:21
Locatie: Leopoldsburg, België

Re: Airco koelt prima maar niet in de auto

Bericht door steven_vanheukelom » vr 29 apr 2016 - 20:10:20

Mooi dat dat ook weer opgelost is. 8) Wel zo fijn een werkende airco. :)

gladys11
Berichten: 39
Lid geworden op: do 24 mar 2016 - 21:35:42

Re: Airco koelt prima maar niet in de auto

Bericht door gladys11 » za 30 apr 2016 - 21:48:33

De airco was niet het probleem. Die moest even bijgevuld worden.
Het grootste probleem was dat de verwarming op maximaal stond en niet te regelen was.
Vanaf het begin ben ik (ook door mijzelf) op het verkeerde been gezet door uit te gaan van een vastzittende klep. Inmiddels zit alles weer in elkaar en werkt perfect. Topic gesloten.

Gebruikersavatar
Bart-Peugeot
Berichten: 4763
Lid geworden op: di 12 dec 2006 - 23:04:33
Locatie: Rijnmond

Re: Airco koelt prima maar niet in de auto

Bericht door Bart-Peugeot » zo 08 mei 2016 - 23:12:10

Ik ga maar even door in hetzelfde topic.

Ook mijn kachel doet het. Ik heb niet het (bekende) probleem van de vastzittende klep waar een modificatiesetje voor is!

Helaas.

Mijn probleem is dat als ik de luchtstroom wil richten op boven, midden of onder, er niets gebeurt.

Mijn servo doet het prima. Het probleem is dat het zeskantige gat waarin de as vd servomotor zit is dolgedraaid.

Even een foto:
klep.png
klep.png (537.31 KiB) 2682 keer bekeken
Dit is een foto waar het gat dus ok is. Mijn gat is rond uitgesleten.

Iemand een oplossing?

Het witte stuk is niet los te halen zover ik weet. Dus dan moet je het hele kachelhuis vervangen? Zou een beetje vreemd zijn?
Heden: 307SW phase 2 (2005) 2.0 op LPG (Vogels). 288.000km.
Verleden: 307SW phase 1,5 (dus uit 2005) 1.6 op LPG (AG). 231.000km.
Tevens eigenaar van een 504 GL (1977) en een 106 XR (1997).

Gebruikersavatar
Bart-Peugeot
Berichten: 4763
Lid geworden op: di 12 dec 2006 - 23:04:33
Locatie: Rijnmond

Re: Airco koelt prima maar niet in de auto

Bericht door Bart-Peugeot » do 26 jul 2018 - 00:01:44

Zelf maar even de oplossing geven dan. ;-)

Ik heb het complete kachelhuis vervangen door nieuw. Ja nieuw, had ik nog liggen. Ooit van Axl overgenomen.

Was 8 uur schroeven. De airco moest ook leeg omdat deze los moest ivm de airco radiator binnen.
Heden: 307SW phase 2 (2005) 2.0 op LPG (Vogels). 288.000km.
Verleden: 307SW phase 1,5 (dus uit 2005) 1.6 op LPG (AG). 231.000km.
Tevens eigenaar van een 504 GL (1977) en een 106 XR (1997).

Plaats reactie